always an error occurred


Recommended Posts

  • Administrator

Start cmd as admin and do the following:

1. Disable and stop the WMI service.
     sc config winmgmt start= disabled
     net stop winmgmt
 
2. Run the following commands.
     Winmgmt /salvagerepository %windir%\System32\wbem
     Winmgmt /resetrepository %windir%\System32\wbem
 
4. Re-enable the WMI service and then reboot the PC to see how it goes.
     sc config winmgmt start= auto
 
If the problem remains, then try the following steps to rebuild the repository:
 
1. Disable and stop the WMI service.
     sc config winmgmt start= disabled     (note that there is a blank between '=' and 'disabled')
     net stop winmgmt
 
2. Rename the repository folder (located at %windir%\System32\wbem\repository) to repository.old.
 
3. Re-enable the WMI service.
     sc config winmgmt start= auto
 
4. Reboot the PC to see if the problem remains.

Share this post


Link to post
Share on other sites
  • Feary locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.