I do not know how to start it


Recommended Posts

well. here is the thing. i have followed the guidence ----i have enabled the virtualization and closed the Hper V. i open the cilent, and it shows  "Connection is ready!equesting resource file"  but when i get into hunt showdown , there is no menu even if i press NSERT..........could anyone tell me how to use it? i have spent my whole on it ..........

Share this post


Link to post
Share on other sites

I am not using cheat for hunt showdown   but i guess it goes the same as paladins, RR, and apex ( the one i use)

Start your loader from USB DRIVE, login, select the cheat from left side, and press ''launch''. Just wait 60 seconds after you started the game and press INSERT. That should work,

 

Also make sure you run the cheat client as ''RUN AS ADMIN''

 

LE: This is testimonails forum section, not support

Edited by aquarius

Share this post


Link to post
Share on other sites
11 minutes ago, aquarius said:

I am not using cheat for hunt showdown   but i guess it goes the same as paladins, RR, and apex ( the one i use)

Start your loader from USB DRIVE, login, select the cheat from left side, and press ''launch''. Just wait 60 seconds after you started the game and press INSERT. That should work,

 

Also make sure you run the cheat client as ''RUN AS ADMIN''

 

LE: This is testimonails forum section, not support

really really sorry to interrupt you , i am new in here. i download the cilent in here , is this right?2076812069_2020-05-29155526.thumb.jpg.605ecd15d533796c329c46643764a814.jpg

Share this post


Link to post
Share on other sites
14 minutes ago, aquarius said:

I am not using cheat for hunt showdown   but i guess it goes the same as paladins, RR, and apex ( the one i use)

Start your loader from USB DRIVE, login, select the cheat from left side, and press ''launch''. Just wait 60 seconds after you started the game and press INSERT. That should work,

 

Also make sure you run the cheat client as ''RUN AS ADMIN''

 

LE: This is testimonails forum section, not support

and when i open the file . here is the thing . so i open this window and get into the game , wait for 60seconds and press INSERT?(thank you for your patience)

批注 2020-05-29 155910.jpg

Share this post


Link to post
Share on other sites

Yes, download the client. Put it on your USB DRIVE. if windows deffender pop -us, just go to threats and select ''allow on device''

Open client from USB - RUN AS ADMIN

Wait to load and login screen comes up

Enter your user and password ( check save login for future use)

Select the cheat from left side and press LAUNCH

Now start the game

Wait a bit ( 60 seconds after u started the game) and press INSERT

Share this post


Link to post
Share on other sites
5 minutes ago, aquarius said:

OK, follow this pls

 

https://streamable.com/ltla2a

thanks for your video😊 , i eventually know where is the problem . my program stuck at the first picture and does not have the following step of your program . and when i tried to close the window , the second picture occurs. 😥

批注 2020-05-29 155910.jpg

批注 2020-05-29 160803.jpg

Share this post


Link to post
Share on other sites
7 minutes ago, aquarius said:

Did you restart your pc after you enabled the virtualization ? 

Restart your pc and try again

same😢😥

批注 2020-05-29 163004.jpg

Share this post


Link to post
Share on other sites
10 minutes ago, aquarius said:

You have other program running in background. Like msi afterburn?

 

i do not have the program😔

Share this post


Link to post
Share on other sites

In that case, i dont know whats wrong. use the support section and create a ticket.

 

In any case, make sure u followed the guid. enable the virtualization and disable Hyper-V

 

 

 

Share this post


Link to post
Share on other sites
  • Administrator
1 hour ago, Vgg said:

well. here is the thing. i have followed the guidence ----i have enabled the virtualization and closed the Hper V. i open the cilent, and it shows  "Connection is ready!equesting resource file"  but when i get into hunt showdown , there is no menu even if i press NSERT..........could anyone tell me how to use it? i have spent my whole on it ..........

Make a support ticket if you already followed the injection and troubleshooting guide.

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.