𝐅𝐚𝐜𝐞𝐥𝐞𝐬𝐬

Administrator
  • Content Count

    3977
  • Joined

  • Last visited

  • Days Won

    342

𝐅𝐚𝐜𝐞𝐥𝐞𝐬𝐬 last won the day on July 11

𝐅𝐚𝐜𝐞𝐥𝐞𝐬𝐬 had the most liked content!

Community Reputation

3619 Champion

About 𝐅𝐚𝐜𝐞𝐥𝐞𝐬𝐬

Trusted
  • Rank
    Head Administrator

Recent Profile Visitors

56729 profile views
  1. We want to offer our members something new and special. Since we have heard a lot of good things about you and we were frightened how some resellers react, if you have questions, we want to build a solid and good partnership.

  2. Hey, thank you for the review. There might have been some misunderstanding. Would be great if you could give us another chance, we are always ready to improve our customer service.
  3. Start cmd as admin and do the following: 1. Disable and stop the WMI service. sc config winmgmt start= disabled net stop winmgmt 2. Run the following commands. Winmgmt /salvagerepository %windir%\System32\wbem Winmgmt /resetrepository %windir%\System32\wbem 4. Re-enable the WMI service and then reboot the PC to see how it goes. sc config winmgmt start= auto If the problem remains, then try the following steps to rebuild the repository: 1. Disable and stop the WMI service. sc config winmgmt start= disabled (note that there is a blank between '=' and 'disabled') net stop winmgmt 2. Rename the repository folder (located at %windir%\System32\wbem\repository) to repository.old. 3. Re-enable the WMI service. sc config winmgmt start= auto 4. Reboot the PC to see if the problem remains.
  4. hi i buy deadside hack i dowloaded the wain i make launch its gave me error

  5. You can buy it but its currently partially detected and not available to use.
  6. that has nothing to do with the server most likely. But yeah it should work now.
  7. it extended properly, are you using the china server? cause it has a little delay.