• Troubleshooting Guide


    Troubleshooting Client + Injection:

    • Make sure you installed all additional updates for your current windows version!
    • Make sure your GPU drivers are fully updated.
    • Go to your taskmanager (Ctrl + Alt + Delete) and open the "Start-Up" tab. Disable everything that is not necessary and restart your PC.
    • Make sure that MSI Afterburner or similar programs are turned off when using the cheat!
    • Uninstall Reshade.
    • Turn off all programs that are not necessary.
    • Start the game without launching the cheat and make sure it's running in Borderless mode.
    • Make sure your ingame resolution is the same as your windows resolution.
    • Uninstall all antivirus programs. (Except avast ofcourse)
    • Set the injection delay to 120 seconds.
    • Make sure you are on windows 10 build 1809-20H2.
    • Make sure your CPU supports virtualization.
    • Close any VM that you may have activated.
    • If you have onboard graphics activated, make sure to disable it.
    • Uninstall Valorants anticheat called "Vanguard" and restart your pc.
    • If you still have problems with the cheat please open a support ticket and we will help you: https://chods-cheats.com/support/



    WMI Fix:
    In case of the following error: " Error: 0 results returned for Win32_BaseBoard.SerialNumber "
    Or any similar SerialNumber related error, please follow these Steps to fix it:
     

    • Disable and stop the WMI service.

         sc config winmgmt start= disabled
         net stop winmgmt

    • Run the following commands.

         Winmgmt /salvagerepository %windir%\System32\wbem
         Winmgmt /resetrepository %windir%\System32\wbem

    • Re-enable the WMI service with the following command and then reboot the PC to see how it goes.

         sc config winmgmt start= auto


     

    Virtualization issue ("An error occurred, Loading failed, Please make sure that virtualization is enabled in your BIOS settings")

    Check in your taskmanager, if virtualization is enabled. (Performance tab -> CPU)

    If its not, you need to turn it on in the bios.

    Open CMD as Admin and run the following:

    dism.exe /Online /Disable-Feature:HypervisorPlatform
    Hit Enter, then run:

    bcdedit /set hypervisorlaunchtype off
    and hit enter again.

     

    After it is done running restart your PC and try again.
     

    Download this program, run it and click OK to everything. Then restart your pc:

    disable-defender.reg

    • Like 6
    • Thanks 1
    • Sad 1